Sticky Informática - Tópico de ajuda Página 4

  • Danilo_RSC 28 Fev 2009 00:21:55 90 posts
    Visto 3 anos atrás
    Registado 12 anos atrás
    Quanto a um computador portatil nao percebo muito, estava habituado ao fixo que tive durante 6 anos. Exacto, e um Insys GameForce do e-escolas, mesmo assim nao me queixo, mesmo nao sendo nada de mais, para mim ja é muito bom e so me intriga o hitman correr assim visto que jogos como o bioshock e o farcry 2, jogos bem recentes, logo que puxam bem pelo computador ate correm bem. Mas por exemplo, se mudasse alguma coisa no portatil, que grafica e/ou processador me recomendavam ? (tendo em conta qualidade/preço). Obrigado :)
  • Danilo_RSC 28 Fev 2009 18:39:28 90 posts
    Visto 3 anos atrás
    Registado 12 anos atrás
    "No portátil provavelmente nd, porque é muito difícil mudar de placa gráfica e quase impossível de processador... "
    Não sabia por acaso, isso é mau :s
    Quanto ao Hitman ja diminui a qualidade grafica tirando algumas opçoes para "hard" ou "medium" em vez de "ultra" mesmo assim ha certos aspectos graficos que nao me agradam mas parece-me mais importante o desempenho. Ha outra coisa que gostaria de saber. Corro o Need for Speed Undergroud 2 a 1024x768 e com graficos ao maximo. Se subir a resoluçao o jogo fica lento. É normal tendo em conta as spects do pc ?
  • Danilo_RSC 28 Fev 2009 23:12:18 90 posts
    Visto 3 anos atrás
    Registado 12 anos atrás
    Valeu bem a pena passar por aqui. Obrigado por tudo Lö¢h. stay cool (;
  • Tiagoaf 2 Mar 2009 22:58:12 1,502 posts
    Visto 4 anos atrás
    Registado 12 anos atrás
    Gu!z4 wrote:
    Bem, parece que a sorte me bateu à porta. A assinatura do meu antívirus expirou e eu armado em campeão deixei andar. Quando vi que estava a ficar com o computador lento e com uns avisos estranhos do tipo: C:ProgramData:jokegebe error , é que percebi o que se passava. Retirei do site da AVG uma trial de 30 dias do seu antívirus e deparo-me com uns poucos de trojans/ cavalos de tróia a invadir a minha máquina.

    Preciso de ajuda pessoal. Será que preciso de formatar o disco? E tenho mesmo de dar umas massas por um antívirus decente ou há outra opção que me aconselham?
    Estou farto disto. Quero voltar a fazer compras online sem ter spywares... Para além da lentidão que isto está, das páginas abertas sozinhas e das publicidades não requeridas... :(

    Espero uma resposta .

    Se não quiseres gastar dinheiro e/ou praticar p1r@t@r1a, aconselho o seguinte antivirus:

    link para download:
    http://www.free-av.com/en/download/1/avira_antivir_personal__free_antivirus.html

    é o avira free edition, melhor antivírus à borliu...

    Se quiseres comprar compra kaspersky ou Eset NOD32. Simplesmente os melhores.
  • Tiagoaf 2 Mar 2009 23:13:54 1,502 posts
    Visto 4 anos atrás
    Registado 12 anos atrás
    experimenta o avira free edition... não ficas nada arrependido....
  • Netweb 17 Mar 2009 01:07:10 27,430 posts
    Visto 8 horas atrás
    Registado 12 anos atrás
    o meu port?til agora anda com a mania de cada vez que oi reinicio o ecr? n?o d? nada...

    sabem do que possa ser? talvez gr?fica?
  • AZORES 17 Mar 2009 01:50:50 1,342 posts
    Visto 2 anos atrás
    Registado 12 anos atrás
    Netweb wrote:
    o meu port?til agora anda com a mania de cada vez que oi reinicio o ecr? n?o d? nada...

    sabem do que possa ser? talvez gr?fica?

    Fica preto e tens de for?ar o Encerrar?

    Cumpr?z
  • Kaden 17 Mar 2009 12:28:37 189 posts
    Visto 8 anos atrás
    Registado 12 anos atrás
    Netweb wrote:
    o meu port?til agora anda com a mania de cada vez que oi reinicio o ecr? n?o d? nada...

    sabem do que possa ser? talvez gr?fica?
    Depois de entrares no Windows fica todo preto ou mal ele se reinicia? O mais certo ? ser gr?fica mesmo :x
  • Kaden 17 Mar 2009 12:45:10 189 posts
    Visto 8 anos atrás
    Registado 12 anos atrás
    Acho que um colega meu uma vez teve problemas e mem?ria que tamb?m originaram falhas no ecran, mas na altura at? com a bateria andava ? guerra por isso n?o sei dar certezas :x
  • Netweb 17 Mar 2009 19:01:11 27,430 posts
    Visto 8 horas atrás
    Registado 12 anos atrás
    n?o.. reinicia.. e quando se d? o desligar e ligar de novo.. n?o vejo nada no ecr?..
  • mi_guel 18 Abr 2009 11:59:05 242 posts
    Visto 6 anos atrás
    Registado 12 anos atrás
    boas , ha cerca de uma semana o meu portatil (com windows vista home premium) , fez o updatr para o Service Pack 1 .
    Desde que tal aconteceu quando estou no portail cerca de 30 minutos depois de o ligar (á volta disso .. mais ou menos 30 min) deixo de ter internet .. nao é nada haver com o router wireless pq por vezes estou a jogar ps3 online e nada acontece lá , o que me leva a pensar ser mesmo do portatil. quando fico sem internet olho para o icone da barra de tarefas e ele permanece intacto (força do sinal: muito bom .. ou seja mostra que está tudo normal com a internet) . quando faço ' identificar problema e reprar ' tambem nao detecta nda .. ja experimentei desligar a firewall (ZoneAlarm Personal Firewall Free) e o problema persiste. Leva-me entao a crer ser um problema qualquer do SP1 , pesquisei na net mas os resultados sao muito vagos ...
    será que alguem pode dar uma ajuda?
Inicia sessão para responder

Sometimes posts may contain links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go here.